Thursday, 6 July 2017

Piglet's paint

Managed to get a couple of coats on the little pig.

 
I have been trying to find out what my solar panel is doing but with all this sunny weather, its a bit difficult.  I use the inverter in the evening, drawing from the batteries, but by the time I get up in the morning, the regulator is flashing, indicating that it has charged them back up and has gone into 'float' mode. 
 
So it is providing ample power at the moment.  It will be interesting to see what it does as the days get shorter.

Thursday, 22 June 2017

Evening paddle

Had a lovely evening paddle through 'the backs' from the Granta Mill pond down to Jesus lock. 





Tuesday, 20 June 2017

Thursday, 8 June 2017

Piglet update

I've been busy starting the mammoth task of sorting out the engine room on the boat and have neglected the tender/dinghy build.  At this rate it wont be finished until long after the good weather has passed.

So I am making a push to get on with it.  The construction is mostly done now.  Next will be the dreadful task of sanding and sanding and...



Friday, 19 May 2017

Fuerteventura

A fantastic ten days in Fueteventura.  One of my favorite destinations.





 
And finally got to have my birthday meal which was cancelled tast time because we were both so ill.


Wednesday, 3 May 2017

Bank Holiday Cruise

May bank Holiday was predictably chilly and windy but it did at least stay dry.  Only a short trip up to the GOBA moorings at Aldreth, but very pleasant all the same.  Highlights were the BBQ on Saturday, Murphy getting confused and jumping the wrong way off the boat at 11.30pm (wet dog) and my epic fail when trying to get back on my mooring in the gale on Monday.

  

Monday, 24 April 2017

Free power (Ithink)

I constructed a simple frame for the solar panel out of an old bed frame and a few other bits and pieces.  My mooring is south facing which makes for an easy installation.  The panel can be set at two different angles and can be folded flat too.



The cable enters the engine room via a bottle top filled with CT1.


So its all wired in but is it working?  I would guess so, but I am not really sure.  I bought a little ammeter but I must have wired it up wrong because when I plugged it in, the fuze blew. When I get home from work, the sun is low so there is nothing for my clamp meter to measure.  And if the batteries are nearly charged, they will not be accepting any great amperage anyway.  I will try and take a voltage reading at night with all the lights off but that is a bit hit and miss since the batteries should be rested without charge or discharge for at least an hour before testing.   I think the thing to do will be to test voltage and amperage at every opportunity over the next few weeks and try and build a picture from that.